Mopinion - Slow loading times – Incident details

All systems operational

Slow loading times

Resolved
Major outage
Started about 8 hours agoLasted about 7 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The deployments are available again. The charts are available again. Loading within the portal is still a bit slow.

  • Identified
    Identified

    We have identified the root cause of the connectivity issues. We are implementing mitigating measurements.

  • Investigating
    Investigating

    We are investigating this incident whereby we are currently experiencing intermittent connectivity issues that may impact access to some of our services. Our team is actively investigating the cause and working to resolve the issue as quickly as possible.
    Please note that the service is not entirely down, and many features remain operational. The deployment manager in the portal does not show the deployment settings. Feedback collection is not interrupted. We will continue to provide updates on this page as we make progress.
    Thank you for your patience and understanding.