Mopinion - Interruption of integration services. – Incident details

All systems operational

Interruption of integration services.

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Mopinion portal

Partial outage from 8:14 AM to 10:04 AM

Integrations

Partial outage from 8:14 AM to 10:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. New and delayed messages are sent again.

  • Investigating
    Investigating

    We are currently investigating this incident. We experience that our webhook-based services do not send out messages. Connected services such as Jira, Slack, and MS Teams do not receive feedback updates from the Mopinion platform.